FFAA MOD

Ver Detalles de la Incidencia Ir a Notas ] Historial de la incidencia ] Imprimir ]
IDProyectoCategoríaVisibilidadFecha de envíoÚltima actualización
0000295FFAA V6Infanteriapúblico2017-08-12 09:352017-08-31 17:01
InformadorProGamer155 
PrioridadnormalSeveridadmayorReproducibilidadsiempre
EstadocerradaResoluciónno es corregible 
Versión del producto6.0.6 
Previsto para versiónResuelta en versión 
Resumen0000295: Elcan x4 ARD Scope Problems
DescripciónOn Elcan x4 ARD scope is not appearing dots and lines for zeroing and for targeting (For more information see image sent below). Also at the same time another bug is error which happens when saving mission in which is infantry using your Elcan x4 ARD scope. Unfortunately I don't have screenshots but error is somethng like "RKSL LDS not an array" (for more information look down at the field with how to reproduce bug).
Pasos para reproducirFirst problem:
Go to Virtual Arsenal>Pick any gun>Put your Elcan x4 ARD scope on it>Start preview>Aim down the sights


Second problem:
Go to Eden editor>Put any unit which is using your Elcan x4 ARD scope>Try to save that mission>When you write mission name and click Save button, the error should be on the screen.
Arma 3 versionActual
¿Has usado otro/s mod/s mientras ocurrió el error?Si
¿Que mod/s?
Archivos Adjuntospng file icon FFAA Elcan x4 ARD.png [^] (1,271,435 bytes) 2017-08-12 09:35

- Relaciones

-  Notas
(0000269)
ProGamer155 (informador)
2017-08-12 09:52
editada el: 2017-08-12 09:53

I forgot to add that I'm using other mods at the same time.

(0000270)
Mickyleitor (manager)
2017-08-26 11:54

Please attach your Arma3.rpt crash file (https://community.bistudio.com/wiki/Crash_Files [^])
(0000274)
ProGamer155 (informador)
2017-08-26 19:29

I just went to Arma 3 to make RPT log and I realised that both problems went away. I don't know how but somehow both problems just disappeared. Elcan x4 and Elcan x4 (ARD) both are now working completely normal. Probably happened mod conflict somehow.
(0000276)
Mickyleitor (manager)
2017-08-31 17:01

There is a high percent of chance that this is a mod conflict. We cannot ensure full compatibility with others but If there something we can do in order to reduce the probability of conflict it will be done.

Closing now.

- Historial de la incidencia
Fecha de modificación Nombre de usuario Campo Cambio
2017-08-12 09:35 ProGamer155 Nueva Incidencia
2017-08-12 09:35 ProGamer155 Archivo añadido: FFAA Elcan x4 ARD.png
2017-08-12 09:52 ProGamer155 Nota añadida: 0000269
2017-08-12 09:53 ProGamer155 Nota editada: 0000269 Ver revisiones
2017-08-26 11:54 Mickyleitor Nota añadida: 0000270
2017-08-26 11:54 Mickyleitor ¿Has usado otro/s mod/s mientras ocurrió el error? No => Si
2017-08-26 11:54 Mickyleitor Estado nueva => se necesitan más datos
2017-08-26 19:29 ProGamer155 Nota añadida: 0000274
2017-08-26 19:29 ProGamer155 Estado se necesitan más datos => nueva
2017-08-31 17:01 Mickyleitor Nota añadida: 0000276
2017-08-31 17:01 Mickyleitor Estado nueva => cerrada
2017-08-31 17:01 Mickyleitor Resolución abierta => no es corregible


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker